Issue with image/asset storage provider
Incident Report for Eventbrite
Resolved
Everything has returned to normal. From Amazon, "As of 1:49 PM PST, we are fully recovered for operations for adding new objects in S3, which was our last operation showing a high error rate. The Amazon S3 service is operating normally."
Posted over 2 years ago. Feb 28, 2017 - 14:16 PST
Update
Amazon has made progress in recovering their S3 service. We expect full recovery to be completed in about one hour.
Posted over 2 years ago. Feb 28, 2017 - 12:59 PST
Monitoring
Our image storage provider (Amazon S3) is experiencing a system outage. While our site remains up and operational, users may experience issues when attempting the following activities:
- Copying an event that contains event images
- Uploading new event images
- Downloading large cross-event reports.

We will let you know more as we have it.
Posted over 2 years ago. Feb 28, 2017 - 10:34 PST