MyOrder page being unable to finish the Order Form
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 10:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 10:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 04:48 PDT
Investigating
We are currently investigating the issue with the MyOrder page being unable to finish the Order Form in some cases
Posted Oct 19, 2023 - 04:39 PDT
This incident affected: Web Site.