Delay in order confirmation
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 16:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 16:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2024 - 15:38 PDT
Investigating
We are currently investigating this issue.
Posted Apr 04, 2024 - 14:19 PDT
This incident affected: Email Delivery.