Some users having trouble buying tickets.
Incident Report for Eventbrite
Resolved
The issue has been resolved and everything is back to normal. Thanks for your patience!
Posted almost 2 years ago. Nov 15, 2017 - 04:17 PST
Identified
We have identified the issue and are working on the resolution now.
Posted almost 2 years ago. Nov 15, 2017 - 03:31 PST
Investigating
We are investigating reports that some users are seeing errors when trying to buy tickets.
Posted almost 2 years ago. Nov 15, 2017 - 03:12 PST