Eventbrite Platform Performance Issues
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 10:38 PST
Monitoring
We've identified the issue and currently monitoring the fix & performance on our site. Some features may be intermittently unavailable in the meantime.
Posted Dec 06, 2021 - 10:30 PST
Investigating
Eventbrite is currently investigating intermittent technical issues that are making our platform and specific features unavailable. Our technical team is working diligently on identifying the issue and restoring service as quickly as possible. We apologize for the inconvenience and will provide an update as soon as the issue is resolved.
Posted Dec 06, 2021 - 10:27 PST
This incident affected: Web Site, API, Email Delivery, Webhook Delivery, Help Center & Support, Developer Documentation, and Blogs.