Issues with ticket purchases
Incident Report for Eventbrite
Resolved
The platform is fully back online and operational. Thanks for your patience during this unexpected incident. We will internally analyze this event and continually work to improve the service we provide to you.
Posted 5 months ago. Apr 08, 2019 - 07:53 PDT
Monitoring
We have implemented a fix and the platform is back online. We will update you shortly with any further information.
Posted 5 months ago. Apr 08, 2019 - 07:30 PDT
Update
In order to fix this issue quickly, we're going to take the site offline for about 5 minutes, at roughly 7:15am PT (1415 UTC). We appreciate your patience while we work to restore service.
Posted 5 months ago. Apr 08, 2019 - 06:58 PDT
Update
We have begun resolving the issue and are looking for ways to expedite the process.
Posted 5 months ago. Apr 08, 2019 - 05:47 PDT
Identified
We've identified an issue that is causing registration problems for some users. We are now preparing to resolve the issue.
Posted 5 months ago. Apr 08, 2019 - 03:36 PDT
This incident affected: Web Site.