Chat support issues
Incident Report for Eventbrite
Resolved
This issue has been resolved
Posted Jun 23, 2022 - 04:36 PDT
Monitoring
The issues with the chat are no longer occurring. However, we continue to monitor
Posted Jun 23, 2022 - 03:38 PDT
Investigating
We are currently investigating an issue where customers are unable to contact our customer support teams through chat as expected. We have our technical team working to fix the issue as soon as possible. We appreciate your patience in the meantime
Posted Jun 23, 2022 - 02:36 PDT
This incident affected: Help Center & Support.