Eventbrite Platform Performance Issues
Incident Report for Eventbrite
Resolved
This issue has been resolved.
Posted Jul 28, 2022 - 11:18 PDT
Monitoring
We have released a fix and we're monitoring the results. Thank you for your continued patience while our team worked on this issue. We'll keep this page updated once the issue is fully resolved.
Posted Jul 28, 2022 - 11:01 PDT
Identified
Eventbrite has identified technical issues that are making our platform and specific features intermittently unavailable. Our technical team is working diligently on identifying the issue and restoring service as quickly as possible. We apologize for the inconvenience and will provide an update as soon as the issue is resolved.
Posted Jul 28, 2022 - 10:42 PDT
This incident affected: Web Site, API, Email Delivery, Webhook Delivery, Help Center & Support, Mobile Applications, Developer Documentation, and Blogs.