Increased Error Rate
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 15:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2020 - 13:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 12:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2020 - 12:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2020 - 12:36 PDT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 12:35 PDT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 12:33 PDT
Investigating
We identified an issue that is causing some users to encounter errors, and are working on the resolution.
Posted Mar 10, 2020 - 12:31 PDT
This incident affected: Web Site, API, Eventbrite Music, Email Delivery, Webhook Delivery, Help Center, Developer Documentation, and Blogs.