Slow Response Times
Incident Report for Eventbrite
Resolved
The issue is now fully resolved. No data was lost during the incident. We appreciate your understanding as we continue to improve our service to you.
Posted Sep 12, 2019 - 09:37 PDT
Monitoring
We implemented a fix for the issue, and will continue to monitor the situation until full resolution.
Posted Sep 12, 2019 - 09:16 PDT
Investigating
We're investigating reports that some customers may be experiencing slower than usual response times. We will keep you updated.
Posted Sep 12, 2019 - 09:11 PDT
This incident affected: Web Site, API, and Eventbrite Music.