Slow Response Times
Incident Report for Eventbrite
Resolved
The issue is now fully resolved. No data was lost during the incident. We appreciate your understanding as we continue to improve our service to you.
Posted about 1 month ago. Jul 11, 2019 - 19:10 PDT
Monitoring
We implemented a fix for the issue, and will continue to monitor the situation until full resolution.
Posted about 1 month ago. Jul 11, 2019 - 19:07 PDT
Identified
We identified an issue that is causing some users to encounter slow response times, and are working on the resolution.
Posted about 1 month ago. Jul 11, 2019 - 19:03 PDT
This incident affected: Web Site, API, and Eventbrite Music.