Investigating Email delivery issue
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 08:45 PDT
Investigating
The engineering team is currently investigating an issue impacting email deliverability, including order confirmation email.
Posted Oct 22, 2021 - 08:18 PDT
This incident affected: Email Delivery.