Delays in Email Delivery
Incident Report for Eventbrite
Resolved
Email Delivery has returned to normal. Thanks for your patience!
Posted almost 2 years ago. Nov 14, 2017 - 18:10 PST
Monitoring
Our fix is working as expected, email delivery speed is returning to normal. We will actively monitor the situation until it is fully resolved.
Posted almost 2 years ago. Nov 14, 2017 - 17:25 PST
Identified
We have identified an issue causing your emails to arrive later than expected. We are implementing the fix and will be back to normal soon.
Posted almost 2 years ago. Nov 14, 2017 - 17:13 PST