Delays in webhook delivery
Incident Report for Eventbrite
Resolved
Webhook delivery is operating normally. Thanks for your patience!
Posted almost 2 years ago. Nov 09, 2017 - 17:51 PST
Monitoring
We've identified an issue causing delays in webhook delivery. We are currently implementing the fix.
Posted almost 2 years ago. Nov 09, 2017 - 14:51 PST