Delays in Webhooks Delivery
Incident Report for Eventbrite
Resolved
Webhook Deliveries are all caught up. We will continue to the improve the timeliness of Webhook Delivery. Thanks for your patience!
Posted over 1 year ago. Dec 14, 2017 - 18:23 PST
Monitoring
The fix has been rolled out and Webhook delivery will be caught up shortly.
Posted over 1 year ago. Dec 14, 2017 - 16:14 PST
Update
We have a fix for the issue and will be rolling it out shortly.
Posted over 1 year ago. Dec 14, 2017 - 12:41 PST
Identified
We identified an issue that is causing delays to Webhooks delivery, and are working on the resolution.
Posted over 1 year ago. Dec 14, 2017 - 09:44 PST