Major outage to one of our payment gateways API (Braintree)
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 13, 2019 - 03:59 PDT
Monitoring
BT seems to be back as we are not having latency nor errors at our side (although their status page still show some outages)
Posted 2 months ago. Jun 13, 2019 - 03:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jun 13, 2019 - 02:56 PDT
Investigating
We are currently investigating the issue.
Posted 2 months ago. Jun 13, 2019 - 02:53 PDT
This incident affected: Web Site.