Eventbrite Performance Issues
Incident Report for Eventbrite
Resolved
We have resolved the issue that caused our site incident today. We apologize for the impact this had on your ability to use Eventbrite. Our top priority is ensuring you have access to our platform and we are working hard to prevent these issues from happening in the future.
Posted Nov 17, 2021 - 11:48 PST
Update
We are continuing to monitor the fixes released. While we’re seeing overall recovery, certain features may be intermittently unavailable. We will provide an update as soon as possible and we appreciate your patience.
Posted Nov 17, 2021 - 11:09 PST
Monitoring
We’ve released a fix and are monitoring the results. We will provide an update as soon as possible and we appreciate your patience
Posted Nov 17, 2021 - 10:23 PST
Update
We’ve identified the technical issues that are making our platform intermittently unavailable. Our full technical team are working to restore access. We will provide an update as soon as possible.
Posted Nov 17, 2021 - 10:01 PST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 10:01 PST
Update
We’re continuing to investigate technical issues that are making our platform intermittently unavailable. Our technical team is working diligently on identifying the issue and restoring service as quickly as possible. We will provide an update as soon as possible.
Posted Nov 17, 2021 - 09:36 PST
Investigating
Eventbrite is currently investigating technical issues that are making our platform and/or specific features intermittently unavailable. Our technical team is working diligently on identifying the issue and restoring service as quickly as possible. We apologize for the inconvenience and will provide an update as soon as the issue is resolved.
Posted Nov 17, 2021 - 08:53 PST
This incident affected: Web Site, API, Email Delivery, Webhook Delivery, Help Center & Support, Developer Documentation, and Blogs.