Delays in Email Delivery
Incident Report for Eventbrite
Resolved
This incident has been resolved, emails are flowing normally.
Posted about 1 year ago. Jul 19, 2018 - 09:45 PDT
Monitoring
Emails will soon be entirely caught up. We continue to monitor.
Posted about 1 year ago. Jul 19, 2018 - 08:17 PDT
Identified
We've identified an issue causing delays in e-mail delivery and are in the process of resolving the issue.
Posted about 1 year ago. Jul 19, 2018 - 05:10 PDT
This incident affected: Email Delivery.