Site issue
Incident Report for Eventbrite
Resolved
The incident has been resolved.
Posted 6 months ago. Feb 14, 2019 - 10:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 14, 2019 - 10:06 PST
Identified
The issue has been identified and a fix is being implemented
Posted 6 months ago. Feb 14, 2019 - 09:53 PST
This incident affected: Web Site and API.