Slow page load times
Incident Report for Eventbrite
Resolved
Page load times are back to normal.
Posted almost 2 years ago. Sep 12, 2017 - 08:30 PDT
Monitoring
We have addressed the issue and are monitoring as load times return to normal.
Posted almost 2 years ago. Sep 12, 2017 - 08:28 PDT
Identified
We've noticed some pages are loading slowly. We identified the issue and are working quickly to resolve.
Posted almost 2 years ago. Sep 12, 2017 - 08:05 PDT