Eventbrite platform performance degradation
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 15:41 PDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2021 - 15:41 PDT
Investigating
We are currently experiencing a performance degradation across the platform due to an outage on a third party payment provider. The engineering team is actively working on resolving the issue.
Posted Oct 15, 2021 - 15:35 PDT
This incident affected: Web Site, API, Email Delivery, Webhook Delivery, Help Center & Support, Developer Documentation, and Blogs.