Eventbrite Platform Performance Issues
Incident Report for Eventbrite
Resolved
This issue has been resolved. Thank you for your patience while our team worked on this issue.
Posted Jan 26, 2023 - 14:28 PST
Monitoring
Our team has released a fix and are now monitoring the results. We sincerely apologize for the inconvenience and will provide an update as soon as the issue is resolved.
Posted Jan 26, 2023 - 14:21 PST
Identified
We've identified the issue and are currently working on a fix. Please know that our full technical team is working to resolve this issue.
Posted Jan 26, 2023 - 13:32 PST
Update
We're continuing to work to investigate. Our full technical team is all-hands on deck to resolve as soon as possible.
Posted Jan 26, 2023 - 13:11 PST
Investigating
Eventbrite is currently investigating technical issues that are making our platform and/or specific features intermittently unavailable. Our technical team is working diligently on identifying the issue and restoring service as quickly as possible. We apologize for the inconvenience and will provide an update as soon as the issue is resolved.
Posted Jan 26, 2023 - 12:40 PST
This incident affected: Web Site, API, Email Delivery, Webhook Delivery, Help Center & Support, Mobile Applications, Developer Documentation, and Blogs.