Site slowdown
Incident Report for Eventbrite
Resolved
This incident has been resolved. Apologies for the inconvenience!
Posted over 1 year ago. May 02, 2018 - 14:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted over 1 year ago. May 02, 2018 - 14:15 PDT
Identified
We identified an issue causing our site to respond slowly. We are fixing the issue.
Posted over 1 year ago. May 02, 2018 - 14:15 PDT
This incident affected: Web Site and API.