Consumer reporting and Webhook notification delays

Incident Report for Eventbrite

Resolved

This incident has been resolved.
Posted Jan 20, 2025 - 10:32 PST

Monitoring

Our engineering team has resolved the underlying issue creating the delays in creator reporting and webhooks. These services remain delayed but delays are decreasing. We appreciate your patience as our systems return to normal service.
Posted Jan 17, 2025 - 16:25 PST

Investigating

Our engineering team is actively investigating an issue causing delays in Creator reporting data and webhook notifications used by our API users. We appreciate your patience as we work to resolve this as quickly as possible.
Posted Jan 15, 2025 - 12:43 PST