Increased Error Rate
Incident Report for Eventbrite
Resolved
This issue is now fully resolved. No data was lost during this time. We appreciate your understanding as we continue to improve our service to you.
Posted Oct 18, 2019 - 18:00 PDT
Update
We continue to monitor the situation and repair a few remaining issues.
Posted Oct 18, 2019 - 17:37 PDT
Monitoring
Repairs have been made; we will continue to monitor the situation.
Posted Oct 18, 2019 - 15:37 PDT
Investigating
We're working to resolve an issue causing some customers to experience errors when searching for events on the platform. We will keep you updated.
Posted Oct 18, 2019 - 14:59 PDT
Identified
We identified an issue that is causing some users to encounter errors when searching for events, and are working on the resolution.
Posted Oct 18, 2019 - 11:34 PDT
This incident affected: Web Site and API.