Eventbrite Platform Issues
Incident Report for Eventbrite
Resolved
This issue is now resolved.
Posted Sep 14, 2022 - 12:01 PDT
Monitoring
Our team has released a fix and are now monitoring the results.
Posted Sep 14, 2022 - 11:30 PDT
Identified
We identified an issue that is causing some users to encounter slower than normal load times.
Posted Sep 14, 2022 - 11:12 PDT
Investigating
We're investigating reports that some customers may be experiencing latency while using our platform. We will keep you updated.
Posted Sep 14, 2022 - 11:04 PDT
This incident affected: Web Site, API, Email Delivery, Webhook Delivery, Help Center & Support, Mobile Applications, Developer Documentation, and Blogs.