Slow Response Times
Incident Report for Eventbrite
Resolved
The issue is now fully resolved. No data was lost during the incident. We appreciate your understanding as we continue to improve our service to you.
Posted Oct 03, 2019 - 06:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2019 - 06:27 PDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2019 - 06:23 PDT
Investigating
We identified an issue that is causing some users to encounter slow response times, and are working on the resolution.
Posted Oct 03, 2019 - 06:08 PDT
This incident affected: Web Site, API, and Eventbrite Music.