Slow Response Times
Incident Report for Eventbrite
Resolved
All systems are back to 100% healthy.
Posted 6 months ago. Feb 13, 2019 - 07:40 PST
Monitoring
The issue has been fixed and we are monitoring to ensure it stays fixed.
Posted 6 months ago. Feb 13, 2019 - 07:36 PST
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Feb 13, 2019 - 07:30 PST
Identified
Some customers may be experiencing slower than usual response times. We have identified the issue and are preparing to resolve.
Posted 6 months ago. Feb 13, 2019 - 07:29 PST
This incident affected: Web Site.