Eventbrite Platform Performance Issues
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted May 25, 2022 - 13:25 PDT
Monitoring
We released a fix and are monitoring the results. Thank you for your continued patience while our team worked on this issue. We'll keep this page updated once the issue is resolved.
Posted May 25, 2022 - 10:40 PDT
Identified
We've identified the issue and are working on releasing a solution. We appreciate your patience in the meantime.
Posted May 25, 2022 - 10:28 PDT
Investigating
Eventbrite is currently investigating technical issues that are making our platform and/or specific features intermittently unavailable. Our technical team is working diligently on identifying the issue and restoring service as quickly as possible. We apologize for the inconvenience and will provide an update as soon as the issue is resolved.
Posted May 25, 2022 - 10:03 PDT
This incident affected: Web Site, API, Email Delivery, Webhook Delivery, Help Center & Support, Mobile Applications, Developer Documentation, and Blogs.