Eventbrite Homepage Issues

Incident Report for Eventbrite

Resolved

This issue has been resolved. Thank you for your patience while our team worked on this issue.
Posted Sep 04, 2025 - 07:49 PDT

Identified

We've identified an issue with our homepage. This issue does not impact our mobile apps, event listings, or other elements of our site. Please know that our full technical team is working to resolve this issue.
Posted Sep 04, 2025 - 07:30 PDT