Delays in webhook delivery
Incident Report for Eventbrite
Resolved
This incident has been resolved and webhook deliveries have caught up.
Posted 10 months ago. Oct 24, 2018 - 20:00 PDT
Monitoring
We've identified an issue causing delays in webhook delivery. We are currently implementing the fix.
Posted 10 months ago. Oct 24, 2018 - 13:18 PDT
This incident affected: Webhook Delivery.