Site slowness
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 10:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2023 - 10:27 PDT
Investigating
We are currently investigating an issue making the site responding slow
Posted Aug 07, 2023 - 08:41 PDT
This incident affected: Web Site and API.