Order Processing Delays
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 17:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2023 - 17:04 PDT
Investigating
Our engineering team is currently investigating delays related to ticket order processing. We will provide an update as soon as possible.
Posted Jun 22, 2023 - 13:58 PDT