Site Issue
Incident Report for Eventbrite
Resolved
The underlying issue has been resolved and the platform is back to fully-operational. Apologies for any inconvenience caused.
Posted 4 months ago. May 09, 2019 - 09:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. May 09, 2019 - 09:03 PDT
Identified
The issue has been identified and a fix is being applied.
Posted 4 months ago. May 09, 2019 - 08:59 PDT
Monitoring
We have implemented a fix and the error rate is decreasing.
Posted 4 months ago. May 09, 2019 - 08:54 PDT
Investigating
We are currently investigating an issue that is causing errors on the site.
Posted 4 months ago. May 09, 2019 - 08:42 PDT
This incident affected: Web Site and API.