Site issue
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 14, 2018 - 12:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Dec 14, 2018 - 11:52 PST
Identified
The issue has been identified and a fix is being implemented
Posted 8 months ago. Dec 14, 2018 - 11:34 PST
This incident affected: Web Site.