Site outage
Incident Report for Eventbrite
Resolved
The issue was traced to a DNS issue and has been resolved. Site is back to normal operation.
Posted about 1 month ago. Jul 10, 2019 - 14:00 PDT
Monitoring
Eventbrite.com was briefly offline - we have applied a fix and are monitoring the result.
Posted about 1 month ago. Jul 10, 2019 - 13:53 PDT
This incident affected: Web Site.