Instant Payouts issue

Incident Report for Eventbrite

Resolved

The issue is now fully resolved and instant payouts are working as expected. We appreciate your understanding as we continue to improve our service to you!
Posted Jul 08, 2025 - 13:09 PDT

Monitoring

We have found and applied a solution to the issue. Everything seems back up and running, but we're keeping an eye on things to make sure it stays that way.
Posted Jul 08, 2025 - 09:15 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 08, 2025 - 09:07 PDT

Investigating

Some instant payouts aren't working as expected. We're working to fix the issue as soon as possible. Thank you for your patience.
Posted Jul 08, 2025 - 08:56 PDT