Eventbrite platform temporarily unavailable
Incident Report for Eventbrite
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 12:34 PDT
Investigating
The Eventbrite platform is temporarily unavailable as we investigate an issue with one of our backend services. We will provide an update as quickly as possible.
Posted Apr 14, 2021 - 12:18 PDT
This incident affected: Web Site, API, and Blogs.