Increased Error Rate
Incident Report for Eventbrite
Resolved
The issue is now fully resolved. No data was lost during the incident. We appreciate your understanding as we continue to improve our service to you.
Posted Oct 03, 2019 - 07:49 PDT
Identified
We identified an issue that is causing some users to encounter errors on pages related to managing events, and are working on the resolution.
Posted Oct 03, 2019 - 06:59 PDT
This incident affected: Web Site.